View Issue Details

IDProjectCategoryView StatusLast Update
0004416DarkRadiantMap Editingpublic07.07.2017 18:51
Reportergreebo Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status closedResolutionfixed 
Product Version2.1.0 
Target Version2.1.0Fixed in Version2.1.0 
Summary0004416: Remove Cycle Cap Texture command
DescriptionThe command's intention was to project the patch's texture on one of the three coordinate axes, cycling through those three. This is pretty much useless since the natural and/or project texturing command have been introduced, so I'm going to remove it.
TagsNo tags attached.

Relationships

related to 0000605 closedgreebo Cycle cap texture weirdness 

Activities

greebo

greebo

13.11.2016 14:35

administrator   ~0008472

Gone in 29147ecab191df3cb1deb0b31d5695d50cae10c9

Issue History

Date Modified Username Field Change
13.11.2016 14:18 greebo New Issue
13.11.2016 14:18 greebo Status new => assigned
13.11.2016 14:18 greebo Assigned To => greebo
13.11.2016 14:18 greebo Relationship added related to 0000605
13.11.2016 14:35 greebo Note Added: 0008472
13.11.2016 14:35 greebo Status assigned => resolved
13.11.2016 14:35 greebo Fixed in Version => 2.1.0
13.11.2016 14:35 greebo Resolution open => fixed
07.07.2017 18:51 greebo Status resolved => closed