View Issue Details

IDProjectCategoryView StatusLast Update
0004944The Dark ModGUIpublic27.02.2021 08:42
ReporterSpringheel Assigned ToObsttorte  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionSVN 
Target VersionTDM 2.10 
Summary0004944: Adjust names for launching mission
DescriptionAt the moment the "New Mission" option sends to the screen where you choose a mission. It may not be immediately obvious to new players that the same option has to be selected again to start a mission. The menus could be more clear.

Discussion needed.

TagsNo tags attached.

Relationships

related to 0004978 acknowledged Review Mission Details for already downloaded missions 
child of 0004630 closedSpringheel Menu Update 

Activities

grayman

grayman

11.04.2020 15:25

viewer   ~0012355

Do you have a suggestion as to what menu changes would make the meanings more clear to new players?
Springheel

Springheel

11.04.2020 20:04

administrator   ~0012356

Last edited: 11.04.2020 20:09

We did discuss this on the forums at one point and I remember making some suggestions there. I'll see if I can find it.

edit: It looks like Obsttorte was working on this, but I don't know if he ever finished it: https://forums.thedarkmod.com/index.php?/topic/19850-refresh-list-menu-button/&tab=comments#comment-433606
nbohr1more

nbohr1more

26.05.2020 02:05

developer   ~0012559

Moving to 2.09
Obsttorte

Obsttorte

27.02.2021 06:45

developer   ~0013733

Missions will be started via "Start Mission" button placed in the main menu in the next update. Resolved.

Issue History

Date Modified Username Field Change
02.01.2019 01:08 Springheel New Issue
02.01.2019 01:08 Springheel Status new => assigned
02.01.2019 01:08 Springheel Assigned To => Springheel
17.01.2019 03:07 nbohr1more Relationship added child of 0004630
25.01.2019 00:08 Springheel Relationship added related to 0004978
09.02.2019 17:13 Springheel Assigned To Springheel => Obsttorte
11.04.2020 15:25 grayman Note Added: 0012355
11.04.2020 20:04 Springheel Note Added: 0012356
11.04.2020 20:09 Springheel Note Edited: 0012356
26.05.2020 02:05 nbohr1more Note Added: 0012559
26.05.2020 02:05 nbohr1more Product Version => SVN
26.05.2020 02:05 nbohr1more Target Version TDM 2.08 => TDM 2.09
17.12.2020 01:48 nbohr1more Target Version TDM 2.09 => TDM 2.10
16.02.2021 15:13 stgatilov Assigned To Obsttorte =>
16.02.2021 15:13 stgatilov Status assigned => new
27.02.2021 05:10 stgatilov Assigned To => Obsttorte2
27.02.2021 05:10 stgatilov Status new => assigned
27.02.2021 06:45 Obsttorte Note Added: 0013733
27.02.2021 06:46 Obsttorte Status assigned => resolved
27.02.2021 06:46 Obsttorte Resolution open => fixed
27.02.2021 08:42 stgatilov Assigned To Obsttorte2 => Obsttorte