View Issue Details

IDProjectCategoryView StatusLast Update
0005204The Dark ModModelspublic21.06.2020 09:40
ReporterDragofer Assigned ToDragofer  
PrioritynormalSeveritynormalReproducibilityN/A
Status resolvedResolutionunable to reproduce 
Product VersionTDM 2.08 
Target VersionTDM 2.08Fixed in VersionTDM 2.08 
Summary0005204: 2.08 beta issues with new assets
DescriptionThis is to keep track of any issues with new 2.08 assets found during beta testing.

Open issues from https://forums.thedarkmod.com/index.php?/topic/20291-beta-testing-208/:
- Blackened custom Dragofer lamps in Down by the Riverside (https://forums.thedarkmod.com/index.php?/topic/20291-beta-testing-208/&do=findComment&comment=445464)

Fixed issues:
- Covered furniture assets missing?
- Werebeast assets confusion
- Many errors on clothed zombie
- Cannot spawn werebeast
- A pack of assets with missing textures by Goldwell
TagsNo tags attached.

Relationships

parent of 0005184 new Issues with new manbeast/werebeast/zombie assets 
parent of 0004004 resolvedDragofer Covered models 
related to 0005271 resolvedDragofer Missing texture - models/darkmod/loot/jewellery/lionhead_amulet.lwo 
Not all the children of this issue are yet resolved or closed.

Activities

Dragofer

Dragofer

30.03.2020 21:13

developer   ~0012326

I wasn't able to reproduce blackened custom Dragofer lamps in Down by the Riverside on my 2.08 beta build.
Dragofer

Dragofer

30.05.2020 21:22

developer   ~0012580

As per https://forums.thedarkmod.com/index.php?/topic/20290-devs-208-is-branched-out/&do=findComment&comment=444541, all but one of the issues tracked in this ticket have been resolved.

Only one issue remains: blackened non-extinguishable lamps (indicating a skin bug), which was reported a second time recently on a freshly downloaded FM & 2.08 beta (https://forums.thedarkmod.com/index.php?/topic/20291-beta-testing-208/&do=findComment&comment=447561). It could be a corrupted download because:
1) I can't reproduce this with a fresh download of the FM on 2.08b6 or SVN.
2) nbohr1more was able to fix his case by redownloading the FM.
nbohr1more

nbohr1more

01.06.2020 12:34

developer   ~0012581

Are all the Kingsal assets fixed?

https://forums.thedarkmod.com/index.php?/topic/20291-beta-testing-208/page/4/&tab=comments#comment-445331
Bikerdude

Bikerdude

11.06.2020 06:59

reporter   ~0012612

Regarding the missing texture from - textures/darkmod/map_specific/blackheart_manor/loot/blackheart_amulet

Following on from Nbohr1more's note on #12611, Dragofer believes the missing textures is on the main SVN trunk.
Dragofer

Dragofer

19.06.2020 10:51

developer   ~0012622

Was able to reproduce the blackened non-extinguishable lamps on an old download of Down by the Riverside. Putting double quotations into the skin defs has fixed that, but the problem didnt return when I removed the quotation marks again. A fresh download had no problems with the lamps.

So the black lamps seem to be a problem that occurs sporadically when double quotation marks are missing on skin file paths that require them (i.e. “non-extinguishable” lamp models).
Dragofer

Dragofer

21.06.2020 09:40

developer   ~0012632

Can’t reliably reproduce the blackened non-extinguishable lamps in Down by the Riverside. Seems to get fixed by re-downloading the FM or reloading decls.

Setting the ticket to resolved.

Issue History

Date Modified Username Field Change
30.03.2020 20:31 Dragofer New Issue
30.03.2020 20:31 Dragofer Summary 2.08 new asset issues => 2.08 beta issues with new assets
30.03.2020 21:13 Dragofer Description Updated View Revisions
30.03.2020 21:13 Dragofer Note Added: 0012326
25.05.2020 21:44 nbohr1more Target Version => TDM 2.08
25.05.2020 21:45 nbohr1more Relationship added parent of 0005184
26.05.2020 00:16 nbohr1more Relationship added parent of 0004004
30.05.2020 21:15 Dragofer Description Updated View Revisions
30.05.2020 21:22 Dragofer Note Added: 0012580
01.06.2020 12:34 nbohr1more Note Added: 0012581
08.06.2020 19:50 Bikerdude Relationship added related to 0005271
11.06.2020 06:59 Bikerdude Note Added: 0012612
19.06.2020 10:41 Dragofer Assigned To => Dragofer
19.06.2020 10:41 Dragofer Status new => assigned
19.06.2020 10:51 Dragofer Note Added: 0012622
21.06.2020 09:40 Dragofer Status assigned => resolved
21.06.2020 09:40 Dragofer Resolution open => unable to reproduce
21.06.2020 09:40 Dragofer Fixed in Version => TDM 2.08
21.06.2020 09:40 Dragofer Note Added: 0012632