View Issue Details

IDProjectCategoryView StatusLast Update
0005267DarkRadiantMap Editingpublic05.09.2021 18:21
Reporterangua Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilitysometimes
Status closedResolutionfixed 
Fixed in Version2.12.0 
Summary0005267: Duplicating model and moving with Alt-arrow results in pivot on original model when trying to rotate afterwards
DescriptionSometimes when I duplicate a model and move it with the arrow key and then try to rotate it, the pivot is still located at the original model.
This is not always reproducabe with any model, maybe it only happens when the original model is already rotated.
Steps To ReproduceOpen ivy.map
select the ivy model
duplicate (space)
move the new model with Alt+arrow key
hit r to rotate
the pivot is located on the original model
TagsNo tags attached.

Relationships

duplicate of 0004846 closedgreebo Rotation widget does not re-center on selected object 

Activities

angua

angua

28.05.2020 07:58

manager  

ivy.map (303 bytes)   
Version 2
// entity 0
{
"classname" "func_static"
"name" "func_static_1"
"model" "models/darkmod/nature/ivy_part01b.lwo"
"origin" "-1754.42 595.205 -120.379"
"rotation" "-0.0628088 -0.874697 -0.480582 -0.140191 0.484491 -0.86349 0.98813 0.0131378 -0.153057"
"skin" "ivy_darker"
"solid" "0"
}
ivy.map (303 bytes)   
greebo

greebo

05.02.2021 04:34

administrator   ~0013645

Settings this to resolved, since I'm pretty confident this referred to the same faulty behaviour that was fixed in 0004846

Issue History

Date Modified Username Field Change
28.05.2020 07:58 angua New Issue
28.05.2020 07:58 angua File Added: ivy.map
30.01.2021 07:11 greebo Relationship added related to 0004846
30.01.2021 07:12 greebo Status new => acknowledged
05.02.2021 04:34 greebo Assigned To => greebo
05.02.2021 04:34 greebo Status acknowledged => resolved
05.02.2021 04:34 greebo Resolution open => fixed
05.02.2021 04:34 greebo Fixed in Version => 2.12.0
05.02.2021 04:34 greebo Note Added: 0013645
05.02.2021 04:34 greebo Relationship replaced duplicate of 0004846
05.09.2021 18:21 greebo Status resolved => closed