View Issue Details

IDProjectCategoryView StatusLast Update
0005377DarkRadiantScriptingpublic03.11.2020 15:02
ReporterBikerdude Assigned ToDragofer  
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionduplicate 
PlatformPCOSWindowsOS Version10
Product Version2.8.0 
Summary0005377: Exported .LWO models have no smoothing
DescriptionIf a mapper wants to export to an .LWO model to keep the FM archive size down, the issue with that is .LWO models exported from DR don't have any smoothing. The only option is export as .ASE and live with the file size.
Steps To Reproduce1. create a curved brush/patch (eg. a cylinder) based model in DR
2. export model as .LWO
3. loadup test map in TDM.
4. model has harsh edges with no smoothing.
TagsNo tags attached.

Relationships

related to 0005115 resolvedgreebo Export patches: .lwo loses smooth shading 

Activities

Bikerdude

Bikerdude

03.11.2020 12:43

reporter   ~0012860

This looks to be related to https://bugs.thedarkmod.com/view.php?id=5115 so can be closed.
Dragofer

Dragofer

03.11.2020 15:02

developer   ~0012861

Yes, both exporters still have problems: the .lwo exporter because it produces models without smoothing (5115), and the .ase because it produces models with far too many verts (5116). At least non-patch/non-brush models aren't affected.

Closing this ticket because it's a little less detailed than the previous ticket.

Issue History

Date Modified Username Field Change
03.11.2020 12:36 Bikerdude New Issue
03.11.2020 12:43 Bikerdude Note Added: 0012860
03.11.2020 14:58 Dragofer Relationship added related to 0005115
03.11.2020 15:02 Dragofer Assigned To => Dragofer
03.11.2020 15:02 Dragofer Status new => closed
03.11.2020 15:02 Dragofer Resolution open => duplicate
03.11.2020 15:02 Dragofer Note Added: 0012861