View Issue Details

IDProjectCategoryView StatusLast Update
0005423DarkRadiantSaving and loadingpublic20.11.2020 15:23
ReporterBikerdude Assigned Togreebo  
PrioritynormalSeveritycrashReproducibilitysometimes
Status closedResolutionduplicate 
PlatformPCOSWindowsOS Version10
Product Version2.9.0 
Fixed in Version2.9.1 
Summary0005423: 2.9pre3 - I am getting occasional crash-freeze on save and shutdown.
DescriptionThis could be a consequence of working on a largish map, but 2.8 didn't have this issue.

I am occasionally getting this crash-freeze and have waited 30mins-1hr for the program to respond to no avail.

Here is a dumpfile (800MB, expanded 4.3GB) - https://drive.google.com/file/d/14DIJpaHimQyeKI6kqhjeqLDIltWjlOSG/view?usp=sharing
TagsNo tags attached.

Relationships

duplicate of 0005422 resolvedgreebo DR freezes when saving from the "Exit DarkRadiant" dialogue 

Activities

Bikerdude

Bikerdude

20.11.2020 13:11

reporter   ~0013006

Last edited: 20.11.2020 13:23

View 2 revisions

Ah, I see there maybe a fix for this exact issue with the released of 2.9.1 - downloading.
greebo

greebo

20.11.2020 15:01

administrator   ~0013007

Yes, this sounds like the issue that got fixed in 2.9.1
Bikerdude

Bikerdude

20.11.2020 15:10

reporter   ~0013008

Ok, close this as not applicable then fella.

On a 2.9.1 front I had a weird issue where it would fail on startup, nuking the entire DR program folder and installing fixed it.

Issue History

Date Modified Username Field Change
20.11.2020 13:09 Bikerdude New Issue
20.11.2020 13:11 Bikerdude Note Added: 0013006
20.11.2020 13:23 Bikerdude Note Edited: 0013006 View Revisions
20.11.2020 15:01 greebo Status new => feedback
20.11.2020 15:01 greebo Note Added: 0013007
20.11.2020 15:01 greebo Product Version 2.9.1 => 2.9.0
20.11.2020 15:10 Bikerdude Note Added: 0013008
20.11.2020 15:10 Bikerdude Status feedback => new
20.11.2020 15:23 greebo Assigned To => greebo
20.11.2020 15:23 greebo Status new => closed
20.11.2020 15:23 greebo Resolution open => duplicate
20.11.2020 15:23 greebo Fixed in Version => 2.9.1
20.11.2020 15:23 greebo Relationship added duplicate of 0005422