View Issue Details

IDProjectCategoryView StatusLast Update
0005533DarkRadiantGUIpublic11.09.2021 14:47
ReporterBikerdude Assigned To 
PrioritynormalSeveritynormalReproducibilityalways
Status newResolutionopen 
PlatformPCOSWindowsOS Version8.1
Product Version2.11.0 
Summary0005533: Pick Shader via MMB not working.
DescriptionPressing the MMB / Pick shader will just randomly stop working for a while and then start working for a while. Is there anything I can run in the console that will help you identify what isn't happening..?

I have set the reproducibility to always, as it will always either be working or not working
TagsNo tags attached.

Activities

Bikerdude

Bikerdude

13.05.2021 08:11

reporter   ~0014002

An update on this issue:

I think the issue is centred around the 'hide unused' shaders function and the whether or not a shader is also being hidden by a layer.

@Greebo, would you like me to make a short vid of the issue..?
greebo

greebo

13.05.2021 09:08

administrator   ~0014003

Not sure if a video is going to help, but if the layers or filtering or other settings are affecting this feature, this would be valuable information of course. Not sure how the layering should affect it, since you can't MMB-pick a material if it's not visible in the first place?
Bikerdude

Bikerdude

03.07.2021 09:52

reporter   ~0014144

This is still an issue and when I get around to it, I will try and narrow down whats causing it.
Geep

Geep

11.09.2021 14:47

reporter   ~0014351

Still seems to be happening sometimes in 2.13. No clue here what might be triggering it.

Issue History

Date Modified Username Field Change
10.02.2021 11:56 Bikerdude New Issue
13.05.2021 08:11 Bikerdude Note Added: 0014002
13.05.2021 09:08 greebo Note Added: 0014003
03.07.2021 09:52 Bikerdude Note Added: 0014144
11.09.2021 14:47 Geep Note Added: 0014351