View Issue Details

IDProjectCategoryView StatusLast Update
0005821DarkRadiantGUIpublic21.11.2021 12:54
ReporterBikerdude Assigned To 
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionduplicate 
PlatformPCOSWindowsOS Version10 (21H1)
Product Version2.13.0 
Summary0005821: Cant rotate and fit a texture on brushes & patches:
Descriptionhttps://youtu.be/dQSIPuQoAZ0
Steps To ReproduceThis has been happening a lot and I haven't been able to make it happen on demand so far.
TagsNo tags attached.

Relationships

duplicate of 0005798 acknowledged Texture rotation and fit on patches broken on 2.14pre1 

Activities

greebo

greebo

21.11.2021 11:13

administrator   ~0014559

Is this the same as 0005798?
Bikerdude

Bikerdude

21.11.2021 11:17

reporter   ~0014561

Last edited: 21.11.2021 11:17

Yep and this ticket can be closed, apologies.

Issue History

Date Modified Username Field Change
21.11.2021 10:52 Bikerdude New Issue
21.11.2021 11:13 greebo Note Added: 0014559
21.11.2021 11:17 Bikerdude Relationship added related to 0005798
21.11.2021 11:17 Bikerdude Note Added: 0014561
21.11.2021 11:17 Bikerdude Note Edited: 0014561
21.11.2021 12:53 greebo Relationship replaced duplicate of 0005798
21.11.2021 12:54 greebo Status new => closed
21.11.2021 12:54 greebo Resolution open => duplicate