View Issue Details

IDProjectCategoryView StatusLast Update
0005956DarkRadiantMap Editingpublic07.05.2022 16:46
ReporterFrost_Salamander Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionduplicate 
PlatformPCOSWindowsOS Version10
Product Version3.0.0 
Fixed in Version3.0.0 
Summary0005956: Pointfiles no longer visible in 3.0.0pre5
DescriptionSelecting File -> Pointfile no longer displays the red 'pointfile' lines
Steps To Reproduce- Open any map and place an entity outside the sealed area to create a leak
- run dmap
- from the DR menu, select File -> Pointfile and observe nothing happens
TagsNo tags attached.

Relationships

duplicate of 0005955 resolvedgreebo Player start entity is invisible in 3.0.0pre5 

Activities

Frost_Salamander

Frost_Salamander

07.05.2022 11:00

reporter   ~0014821

Last edited: 07.05.2022 11:09

I backed up and deleted my entire AppData/Roaming/DarkRadiant folder and restarted pre5, and the problem went away.

Issue History

Date Modified Username Field Change
03.05.2022 17:02 Frost_Salamander New Issue
06.05.2022 10:14 greebo Status new => acknowledged
06.05.2022 10:14 greebo Product Version 2.14.0 => 3.0.0
07.05.2022 11:00 Frost_Salamander Note Added: 0014821
07.05.2022 11:00 Frost_Salamander Note Edited: 0014821
07.05.2022 11:09 Frost_Salamander Note Edited: 0014821
07.05.2022 12:29 greebo Relationship added related to 0005955
07.05.2022 16:46 greebo Assigned To => greebo
07.05.2022 16:46 greebo Status acknowledged => resolved
07.05.2022 16:46 greebo Resolution open => duplicate
07.05.2022 16:46 greebo Fixed in Version => 3.0.0
07.05.2022 16:46 greebo Relationship replaced duplicate of 0005955