View Issue Details

IDProjectCategoryView StatusLast Update
0005991DarkRadiantGUIpublic15.08.2022 15:38
ReporterBikerdude Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformPCOSWindowsOS Version10 (21H1)
Product Version3.0.0 
Fixed in Version3.1.0 
Summary0005991: Func_Emitters almost impossible to draged/move
DescriptionFunc_emitters used be draggable from any part oif the entity, now you can only do this from the botom edge which is a right pita.
TagsNo tags attached.

Relationships

duplicate of 0005988 resolvedgreebo Unable to select func_emitter with particle attached 

Activities

Bikerdude

Bikerdude

01.07.2022 09:18

reporter  

func_emitter_drag_location.jpg (132,609 bytes)   
func_emitter_drag_location.jpg (132,609 bytes)   
Frost_Salamander

Frost_Salamander

01.07.2022 10:53

reporter   ~0014934

related to this maybe? (the part about not being able to select it): https://bugs.thedarkmod.com/view.php?id=5988
Bikerdude

Bikerdude

01.07.2022 11:19

reporter   ~0014936

yeah possibly, will link.
Bikerdude

Bikerdude

06.08.2022 14:33

reporter   ~0015136

@Greebo, I have found a work around that might help you diagnose the issue.

If you remove the particle effect from the func_emitter it then behaves normally, I can move it around rotate etc. As soon as ai add a particle, then deseelct and then reselect the func_emitter the issue comes back. I can make a video of this if it will help?

Issue History

Date Modified Username Field Change
01.07.2022 09:18 Bikerdude New Issue
01.07.2022 09:18 Bikerdude File Added: func_emitter_drag_location.jpg
01.07.2022 10:53 Frost_Salamander Note Added: 0014934
01.07.2022 11:18 Bikerdude Relationship added related to 0005988
01.07.2022 11:19 Bikerdude Note Added: 0014936
06.08.2022 14:33 Bikerdude Note Added: 0015136
07.08.2022 16:46 greebo Status new => acknowledged
15.08.2022 13:34 greebo Relationship replaced duplicate of 0005988
15.08.2022 15:38 greebo Assigned To => greebo
15.08.2022 15:38 greebo Status acknowledged => closed
15.08.2022 15:38 greebo Resolution open => duplicate
15.08.2022 15:38 greebo Fixed in Version => 3.1.0