View Issue Details

IDProjectCategoryView StatusLast Update
0002846The Dark ModCodingpublic14.11.2011 21:45
Reportertels Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityN/A
Status resolvedResolutionfixed 
Product VersionTDM 1.06 
Target VersionTDM 1.07Fixed in VersionTDM 1.07 
Summary0002846: Download fmname_l10n.pk4
DescriptionThe code that downloads an PK4 file for a mod needs to download the corrosponding _l10n.pk4 file, too.
Additional InformationThe place would be in DarkMod/DownloadMenu.cpp, around line 418. We probably need a new member variable, too, since the _download mapping only contains one int <=> int mapping.
TagsNo tags attached.

Relationships

related to 0002926 assignedtaaaki Changed l10n files need a new PK4 download 
child of 0002779 confirmed Translate the menu and HUD into different languages 

Activities

tels

tels

23.10.2011 19:00

reporter   ~0004102

_l10n.pk4 files are now downloaded when they have been entered into the DB on thedarkmod.com. The download will happen in parallel to the normal .pk4 FM download.

Issue History

Date Modified Username Field Change
21.08.2011 17:22 tels New Issue
21.08.2011 17:23 tels Relationship added child of 0002779
22.10.2011 08:39 greebo Assigned To => greebo
22.10.2011 08:39 greebo Status new => assigned
22.10.2011 18:25 greebo Status assigned => resolved
22.10.2011 18:25 greebo Fixed in Version => TDM 1.07
22.10.2011 18:25 greebo Resolution open => fixed
23.10.2011 18:59 tels Summary Download fmname_i18n.pk4 => Download fmname_l10n.pk4
23.10.2011 18:59 tels Description Updated View Revisions
23.10.2011 19:00 tels Note Added: 0004102
14.11.2011 21:45 tels Relationship added related to 0002926